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Starting a document

Ordinarily you would start with an image which will

automatically determine the document resolution.
You can open an image by drag-dropping it onto the
apps Ul or by going to File>0Open.

You can also create a new document from scratch
using File>New.

Select the document dimensions via the preset
examples or enter custom sizing. You can also
determine the colour format and profile here: Affinity
apps are fully colour managed and perform
document-to-screen profile conversions.

Type:
Page Preset:

Document Units:

Colour:

Colour Format:

Colour Profile:

Dimensions:

Page Width:
Page Height:

DPI:

'‘Actual Size' Zoom:

Include Margins

New Document

Web v
QFHD (3840 x 2160, 16:9)

Pixels =
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RGB/8
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Transparent background
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Portrait

2160 px
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Default

Left: O px Right: O px

Top: O px Bottom: O px

Retrieve Margin from Printer

Cancel
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Photo
Persona

Switching personas

Liquify
Personas are different workspaces for different Persona
tasks. You can instantly switch between them by

clicking the Persona icons at the top left of the
interface.

Develop
Persona

Most of your image editing will be performed in the
main Photo Persona, where you'll find major

Tone Mapping
Persona

functionality like tools, adjustments, live filters, layer
control, brushes, colour swatches and channels.

Export
Persona




Tools setup

View Tool [H] Dodge Brush Tool [O]
Move Tool [V] Clone Brush Tool [S]
Crop Tool [C] Inpainting Brush Tool [J]
Selection Brush Tool [W1 Pen Tool [P]

Flood Select Tool [WT Rectangle Tool [U]
Flood Fill Tool [G] Artistic Text Tool [ T]
Paint Brush Tool [E] /oom Tool [Z]

Erase Brush Tool [E]

All the familiar and essential tools are shown on the
left of the screen. Most of these have the same

keyboard shortcuts you may be used to (also listed
below next to the tool name).

Some tools are grouped and share the same
keyboard shortcut so you can cycle through them,
e.g. retouching tools like Healing Brush, Patch,
Blemish Removal and Inpainting all use [J] by
default



32-bit Preview
v/ Adjustment
v Assets
Batch
v Brushes
v/ Channels
Character
v/ Colour

VieW > StUdiO — v Effects

EXIF

O
Settings for panels Ghvh S
v Histogram
v History
Info
v Layers
various functionality to aid with editing. Library
v Macro
v/ Navigator
The default panel layout is designed to be lean and Paragraph
Scope
Snapshots
customise the layout to suit your workflow—you can Sources
v Stock
v Styles
them as desired. v Swatches
Text Styles

v Transform

Here you can set up all your panels which provide

efficient, but you can expose additional panels and

group panels together as 'tab groups' and dock/float

Show Left Studio
v Show Right Studio

Hide Studio {r3H
Reset Studio




Personas

PHOTO PERSONA

Where most of your time will be spent.

This is the main image editing
workspace which has all the main
tools, adjustments, filters, live filters,
raster tools, layer manipulation, the
undo history and other image editing
features.

Saturation Shift

T o )

Luminosity Shift




LIQUIFY PERSONA
A dedicated workspace for mesh distortion work,
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Drag to push pixels forward.

areas for editing. The Thaw Tool will

giving you a full screen layout in which to distort the
currently selected pixel layer using a variety of tools.

You can use the Freeze Tool to isolate particular

remove |solated

areas once you have finished editing them.
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Load Mesh...

Reset Mesh

Brugh MNavigator

Size

Gaussian

Mask

Clear Mask

Invert Mask

History Channels
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Apply

Save Mesh...
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Mask All
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DEVELOP PERSONA
Opened by default when you load a RAW file.
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Cancel Width: 50 px v Save Preset Blemishes: None = Load Preset
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Histogramm Scope Location | EXIF | Focus

Intensity Waveform Gain: 417 % ~

Provides a more intuitive, slider-pased approach

for making initial adjustments to the image you're
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developing.
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valid pixel layer, meaning you can take advantage

of it when you need to make quick adjustments.
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Drag to move the current blemish area.

the Develop persona is a destructive operation—
vou can make a duplicate of your pixel layer
beforehand if required.
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Tone Map Overlays
Ml ~ Main o

Clamp to SDR

1500

Tone Compression
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Traditionally used with 32-bit floating point HDR
documents. This maps out-of-range (unbounded

4

Tone Map Owverlays

pixel values into standard dynamic range where a

Opacity: 100% v

Master

typical display can represent them.

/G
't uses global tonal compression and local contras FE AT

RGBA/8 - sRGB IEC61966-2.1

Memory pressure: 8%

enhancement to achieve this. You can also apply

Dramatic

Memory efficiency: 135%

tone mapping to any valid pixel layer it you wish to E
M o B M e o [0 [«
compress the tonal range or add local contrast to B I e v wex S
Zoom: © —~®  33% @

enhance texture/structure.
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Preset:

Layers Slices

Batch builder:

slice1

P E slice2

Y: 0px

R:

File format:

Pixel format:

None

Continuous

X: 3395 px

Dn

JPEG

(

Selection Defaults

Use document fo...

Export preset: Single JPEG...

» [ ™% shutterstock_112958¢

JPEG (High quali... »

4 F
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v

Export Slices (6)

Transform History | Navigator

W: 1605 px
H: 934 px

= D°

EXPORT PERSONA

Gives you fine-grained control over exporting

regions of your documents.

You can hand-draw “slices” or create them from
layers and export them separately. You have a full
choice over export formats and other options for
each slice.

Continuous export allows exported files to be
re-exported and updated in the background as
VOU WOrk on your document.
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Merge Delete Reset

—— @_I 45 %

> 0%

Blend Mode: Normal

Masking
and blending

There is no need to clip masks to adjustment layers
and live filter layers—they inherently have their own
masks.

Simply select the layer and you can begin

manipulating its mask. This includes inverting it
(Layer>Invert), painting on/off with the Paint Brush
Tool [B], and loading mask information from
channels.

White Balanc




Mask layers

Mask layers can be added using the Mask
Layer icon on the Layers Panel or via
Layer>New Mask Layer.

If you have an active selection, that will be
used to create the mask. You can also add
an empty mask by holding Alt (Windows) or
Option \. (Mac) when adding the mask.




Isolating masks

You can Isolate masks (and layer content in general)
by holding Alt (Windows) or Option \. (Mac) and
clicking on the layer thumbnail or text label.



Blend modes

There are a comprehensive number of blend modes

which are available to use in all Affinity apps.

They preview In real time as you scroll through them
SO you can get instant feedback on how the current
layer l[ooks with them applied.

v Normal

Darken
Multiply
Colour Burn
Linear Burn
Darker Colour

Lighten
Screen
Colour Doadge
Add

Lighter Colour

vveriay
Soft Light
Hard Light
Vivid Light
Linear Light
Pin Light
Hard Mix

Difference
Exclusion
Subtract

Hue
Saturation
Colour
Luminosity

Average
Negation
Reflect




Layers

Opacity: 50% v Normal Op acity

Opacity is controlled using the percentage option

(Curves Adjustrr next to the blend mode dropdown.

You can also use kevboard shortcuts: the number
keys 1-9 will set 10% though to 90% opacity
respectively, and O will reset to 100%. You can set
iIntermediate percentage values by typing two keys
IN quick succession, eg. typing 2 then 5 will set 25%.




Blend ranges

If you are looking for the equivalent of Blend If,
Blend Ranges offers a more comprehensive set
of blending options.

The Blend ranges dialog is accessed by using
the cog icon next to the blend modes dropdown.

200

Blend Gamma: 22 v

Master

Source Layer Ranges

Blend Options

CoverageMap: —

Underlying Composition Ranges

-~

Blend Gamma: 2.2 v

Source Layer Ranges

Blend Options

Coverage Map: —

Master

Underlying Composition Ranges

n: 0% v Linear

: 0% v Reset

\

In: 0%

Out: 0%

v  Linear In: 0% v Linear

Reset Out: 0% v Reset




This dialog gives you complete control over
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Blend Options

e e Y

absolute black to absolute white).
Blend Gamma: 2.2 v Coverage Map: /
Master = .
- controls how the layer blends into layers
-~z Source Layer Ranges Underlying Composition Ranges , , , , , ,
R — 00000000000 o beneath it—like using Opacity but with variable tonal range.
controls how layers beneath the
current layer blend through—more complex but better for textural
blending results.
alters the gamma power ramp of blending—defaults
to 2.2 which is your typical non-linear gamma curve. For a linear blend,
change it to 1.
controls the antialiasing strength of the edge
0 % v Linear In: 0% v  Linear ,
blending for layer content.
0 % 5 Reset Out: 0% v Reset

You can use this option on its own without changing anything else—
useful for fine tuning edge sharpness of vector shapes.



Colour formats
and bit depths

The Affinity apps support Greyscale, RGB, CMYK

and LAB colour formats.

RGB supports 8-bit, 16-bit and 32-bit per channel
bit depths. 8-bit and 16-bit are non-linear integer
formats, whereas 32-bit is a linear floating point
(unbounded) format.

INn 32-bit, a huge advantage Is that all adjustments
and filters can be used with the exception of Dust
and Scratches, Bilateral Blur & Median Blur.

Additionally, all blend modes can be used Iin 32-
bit, though some may clamp out-of-bound values
to between 0-1.

-a green

-b blue

white

black

+b yellow

+a red



Brushes

The Affinity apps have a native .afbrushes brush
format but will also import .abr brush files including
those with dynamics.

Brushes can be edited either by double-clicking on
the brush within the Brushes Panel or by

rightclicking on the brush and choosing Edit Brush.

Current brush settings can be changed on the
Context Toolbar.

General Dynamics

Size:
Accumulation
Hardness:
Spacing:
Flow:

Shape:

Rotation:

Blend Mode:

Wet edges:

Associated Tool:

Don't set blend mode
Don't set wet edges

No associated tool

Texture

4 r 4

4 b

128 px
100 %
80 %
10 %
100 %
100 %

0%

Sub Brushes




A modifier can be used to alter both brush width and
hardness on-the-fly:

L

- On Mag, this modifier is Ctrl+Option \_+Left click and drag sk i s dsistbecibias
- On Windows, this modifier is Alt+Left click & drag+Right click & drag. ek ® 100% Pressure M
- Dragging up/down will change Hardness. Accumulation Jitter: ® 100 % Pressure . A
- Dragging left/right will change Width. [ =L e i 4
Rotation Jitter: @ 92% Direction  : .
Brush dynamics can be edited via the Dynamics tab. i Ko e 52 % Random  :
Scatter Y: =@ 69 % Random . A
You can assign various controllers to each brush Hardness Jitter: @ 0 % None . M
oroperty. Compatibility includes Wacom and Huion SOape di. @ 0% Random . .
: : : Hue Jitter: =@ 7 % Random -
tablets and the Apple Pencil on the iPad versions. ot e ° — —
Luminosity Jitter: @ 0% None 2 ‘

Width: 1119.9 px = i
Hardness: 50 % | i




Sub Brushes

96

96

Edit

General Dynamics
LR et A
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K1 A St ' ‘.i : - ‘:. > ‘..‘&,.-
v 3 i;{_{'_; '.‘.T?’,_;é;.\.
Remove Add Bitmap Add Round

Texture Sub Brushes

Drawing

Behind current nozzle

Blending

Blend

v/ Sync size

Sync spacing

The Affinity apps have a feature called Sub-Brushes.
This allows you to add additional brushes to a brush

nozzle—each sub-brush can be fully customised with
its own comprehensive settings and dynamics,
meaning you can layer different brushes and apply
them with each brush stroke.

Use cases may involve random scattering of bitmap
brushes (e.g. trees/foliage for Architectural
Visualisation work) or complex layering of brushes for
raster painting & masking.
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4 ~ e The Affinity apps do not have one single solution
- Non-destructive EYapps € o © singte o
. | 7. _ for a 'smart object’ equivalent—instead, various
- behaviour

A

operations within the apps are designed to be

o intrinsically non-destructive.
1\
/ A\

 Layer transforming, scaling, rotating and shearing is all performed
non-destructively at draw time.

« Layers always retain their original resolution and quality should you need to
manipulate them at a later date.

« Layer manipulation is achieved via the Move Tool [V] or by using the
Transform Panel (located at the bottom right of the interface by default).

- Gradient and solid colour fills should be added to Fill Layers (Layer>New
Fill Layer) instead of Pixel Layers. This will stop them from being rasterised
and allow them to be re-edited at any time.

- Many destructive filters are also available as live filter layers, located under
Layer>New Live Filter Layer. These behave like adjustment layers, meaning
you can alter their settings at any time, change their opacity and blend mode,
and also mask them.

- The retouching tools and Flood Fill Tool all have layer target options on the
context toolbar (e.g. Current Layer and Below). This allows you to work on
separate pixel layers without modifying the original image content.

\

\

Width: 778 px ¥ Opacity: 100% ¥ Flow: 100% ¥ Hardness: 80% ¥ More @ Stabiliser . C Length: 35 v  Current Layer
~ Current Layer & Below




The Affinity apps make a distinction

between Pixel Layers and Image Layers:
& (Ellipse)

Pixel Layers are ‘'mutable’ (editable). They contain raster
content that can be changed e.g. by using tools like the Paint
Brush Tool [B] and Inpainting Brush Tool [J].

Moon (Pixel)

Pixel layers originate from new empty layers, developed RAW
Images, rasterised layers or image data that is copy-pasted.

Image Layers are immutable’ (constant). They are created

when you place images, either by drag-dropping them over the ” Nebula (Pixel)
document or by going to File>Place.

Image layers contain the original image data, e.g. compressed
JPEG information and cannot be directly edited. You can apply
non-destructive behaviours to them (adjustment/filter layers,
masks, clipping layers) but using a tool such as the Paint Brush
Tool [B] will ‘rasterise’ an Image Layer to a Pixel Layer.

Background (Image)

You can rasterise any layer type to ‘bake’ its current
resolution and clipped masks/adjustments/filters by
right-clicking and choosing ‘Rasterise;, or by going to
Layer>Rasterise.




